Completed
Updating our Status

Status
Resolved after about 1 hour
Started
December 23, 2021 at 5:53 AM
Completed
December 23, 2021 at 6:43 AM
Affects
Server Bot
Website
  • Completed
    December 23, 2021 at 6:43 AM

    Maintenance has completed successfully.

  • Update
    December 23, 2021 at 5:57 AM

    Maintenance on the bot has been completed.

  • In progress
    December 23, 2021 at 5:54 AM

    Maintenance is now in progress.

  • Planned
    December 23, 2021 at 5:53 AM

    We are removing the status features from the bot.