Completed
VACenter Hosting Upgrade

Status
Resolved after 21 minutes
Started
January 05, 2022 at 5:30 AM
Completed
January 05, 2022 at 5:51 AM
Affects
VACloud
Website
  • Completed
    January 05, 2022 at 5:50 AM

    Maintenance has completed successfully.

  • In progress
    January 05, 2022 at 5:30 AM

    Maintenance is now in progress.

  • Planned
    January 05, 2022 at 5:30 AM

    Planning to move our default install from VACenter 3.0.1 to VACenter 3.1.0.

    All current hosting will continue to function without issue, but new hosting will be disabled.