Resolved
Misconfiguration of proxy

Started
January 18, 2022 at 11:15 AM
Status
Resolved after 2 minutes

Impact

Major outage
Affected
Server Bot
VACloud
Website
  • Resolved
    January 18, 2022 at 11:17 AM

    Typo corrected

  • Investigating
    January 18, 2022 at 11:15 AM

    We are currently investigating this incident.