Completed
Bot Maintenance

Status
Resolved after 2 minutes
Started
January 28, 2022 at 6:27 AM
Completed
January 28, 2022 at 6:29 AM
Affects
Server Bot
  • Completed
    January 28, 2022 at 6:28 AM

    Maintenance has completed successfully.

  • In progress
    January 28, 2022 at 6:27 AM

    Maintenance is now in progress.

  • Planned
    January 28, 2022 at 6:27 AM

    Updating colors for bot