Completed
VACenter Discord Bot Work

Status
Resolved after about 2 hours
Started
February 08, 2022 at 9:50 AM
Completed
February 08, 2022 at 11:32 AM
Affects
Server Bot
  • Completed
    February 08, 2022 at 11:31 AM

    Maintenance has completed successfully.

  • In progress
    February 08, 2022 at 9:50 AM

    Maintenance is now in progress.

  • Planned
    February 08, 2022 at 9:50 AM

    Bot Downtime

    There will be maintenance under taken on the discord bot to prepare for upcoming services.

    Issues should only be intermittent