Completed
Discord Bot Maintenance

Status
Resolved after about 2 hours
Started
February 09, 2022 at 8:58 AM
Completed
February 09, 2022 at 10:32 AM
Affects
Server Bot
  • Completed
    February 09, 2022 at 10:31 AM

    Maintenance has completed successfully.

  • In progress
    February 09, 2022 at 8:59 AM

    Maintenance is now in progress.

  • Planned
    February 09, 2022 at 8:58 AM

    Bot Downtime

    There will be maintenance under taken on the discord bot to prepare for upcoming services.

    Issues should only be intermittent