Completed
Bot Maintenance

Status
Resolved after about 1 hour
Started
February 14, 2022 at 8:25 AM
Completed
February 14, 2022 at 9:20 AM
Affects
Server Bot
  • Completed
    February 14, 2022 at 9:20 AM

    Maintenance has completed successfully.

  • In progress
    February 14, 2022 at 8:25 AM

    Maintenance is now in progress.

  • Planned
    February 14, 2022 at 8:25 AM

    We are planning for a scheduled maintenance during that time.