Resolved
Hosting Instance File Damage

Started
February 15, 2022 at 1:40 AM
Status
Resolved after about 3 hours

Impact

Partial outage
Affected
VACloud
  • Investigating
    February 15, 2022 at 8:57 AM

    Possible damage to some instances due to files being removed.

  • Resolved
    February 15, 2022 at 4:23 AM

    We just resolved the issue!

  • Monitoring
    February 15, 2022 at 1:40 AM

    We implemented a fix and currently monitoring the result.