Completed
Bot Maintenance

Status
Resolved after 18 minutes
Started
March 04, 2022 at 9:37 AM
Completed
March 04, 2022 at 9:55 AM
Affects
Server Bot
  • Completed
    March 04, 2022 at 9:55 AM

    Maintenance has completed successfully.

  • Update
    March 04, 2022 at 9:37 AM

    Maintenance is now in progress.

  • In progress
    March 04, 2022 at 9:37 AM

    Maintenance is now in progress

  • Planned
    March 04, 2022 at 9:37 AM

    We are planning for a scheduled maintenance during that time.