Completed
VACenterID Upgrades

Status
Resolved after about 2 hours
Started
April 18, 2022 at 10:30 AM
Completed
April 18, 2022 at 12:33 PM
Affects
Server Bot
VACenterID
  • Completed
    April 18, 2022 at 12:32 PM

    Maintenance has completed successfully.

  • In progress
    April 18, 2022 at 10:30 AM

    Maintenance is now in progress

  • Planned
    April 18, 2022 at 10:30 AM

    VACenter ID Upgrades

    Affected: VACenterID, Server Bot

    VACenterID and the Server Bot will be experiencing downtime as we upgrade VACenter ID to perform more actions.