Resolved
Dedicated Instances unable to be accessed

Started
April 21, 2022 at 11:29 AM
Status
Resolved after 29 minutes

Impact

Major outage
Affected
VACloud
  • Resolved
    April 21, 2022 at 11:57 AM

    We just resolved the issue!

  • Monitoring
    April 21, 2022 at 11:47 AM

    We implemented a fix and currently monitoring the result.

  • Identified
    April 21, 2022 at 11:40 AM

    We have identified the issue, and are working on a fix.

  • Investigating
    April 21, 2022 at 11:29 AM

    We are currently investigating this incident.