Completed
VACenter Websites & Standard Instances downtime

Status
Resolved after 9 minutes
Started
April 21, 2022 at 12:00 PM
Completed
April 21, 2022 at 12:09 PM
Affects
VACloud
Website
  • Completed
    April 21, 2022 at 12:09 PM

    Maintenance has completed successfully.

  • Planned
    April 21, 2022 at 12:00 PM

    We are planning for a scheduled maintenance during that time. No backend services will be affected. Purpose of the downtime is to enhance security.