Completed
Updates to domain systems

Status
Resolved after about 4 hours
Started
April 22, 2022 at 9:40 AM
Completed
April 22, 2022 at 1:40 PM
Affects
Server Bot
VACenterID
VACloud
Website
  • Completed
    April 22, 2022 at 1:40 PM

    Services should be back online. If there are any issues accessing our websites please contact us.

  • Update
    April 22, 2022 at 12:24 PM

    These updates have affected some of our services and for the next few hours some hosting sites will be unreachable as the transition is occouring. Sorry for any inconvinences.

  • In progress
    April 22, 2022 at 9:40 AM

    Maintenance is now in progress

  • Planned
    April 22, 2022 at 9:40 AM

    We are planning for a scheduled maintenance during that time, there are no planned disruptions but short outages may occour.