Completed
Major Services Downtime

Status
Resolved after 29 minutes
Started
May 15, 2022 at 12:20 PM
Completed
May 15, 2022 at 12:49 PM
Affects
Server Bot
VACenterID
Website
  • Completed
    May 15, 2022 at 12:49 PM

    Maintenance has completed successfully.

  • In progress
    May 15, 2022 at 12:20 PM

    Maintenance is now in progress

  • Planned
    May 15, 2022 at 12:20 PM

    We are planning for a scheduled maintenance during that time.