Completed
Migrating dedicated plan instances to new platform

Status
Resolved after about 2 hours
Started
July 01, 2022 at 12:00 PM
Completed
July 01, 2022 at 2:15 PM
Affects
VACloud
  • Completed
    July 01, 2022 at 2:15 PM

    Maintenance Completed

    The VACenter Hosting work has been completed, we will monitor the service.

  • Update
    July 01, 2022 at 2:02 PM

    Maintenance Update

    Part 3/4 is completed.

  • Update
    July 01, 2022 at 1:36 PM

    Maintenance Update

    Part 2/4 is completed.

  • Update
    July 01, 2022 at 1:15 PM

    Maintenance Update

    Part ¼ is completed.

    We may run a bit overtime, but that will be made known closer to 1500z.

  • Update
    July 01, 2022 at 12:00 PM

    Maintenance is now in progress.

  • In progress
    July 01, 2022 at 12:00 PM

    Maintenance is now in progress

  • Planned
    July 01, 2022 at 12:00 PM

    We're making some upgrades to VACenter Hosting

    During this time, all dedicated plan instances will be taken offline and migrated to a new hosting platform.