Resolved
VABot Outage

Started
July 02, 2022 at 11:56 PM
Status
Resolved after about 24 hours

Impact

Major outage
Affected
VABot
  • Resolved
    July 03, 2022 at 11:49 PM

    We just resolved the issue!

  • Investigating
    July 03, 2022 at 12:10 AM

    VABot has stopped working again.

  • Monitoring
    July 03, 2022 at 12:02 AM

    We implemented a fix and currently monitoring the result.

  • Investigating
    July 02, 2022 at 11:56 PM

    All VABot services are currently down, we are investigating the issue.