Resolved
Website down

Started
July 07, 2022 at 5:20 AM
Status
Resolved after 24 minutes

Impact

Major outage
Affected
Website
  • Resolved
    July 07, 2022 at 5:45 AM

    We just resolved the issue!

  • Monitoring
    July 07, 2022 at 5:23 AM

    We implemented a fix and currently monitoring the result.

  • Identified
    July 07, 2022 at 5:22 AM

    We have identified the issue and are busy making a fix.

  • Investigating
    July 07, 2022 at 5:20 AM

    We are currently investigating this incident.