Completed
VACenter Hosting upgrades

Status
Resolved after 29 minutes
Started
September 15, 2022 at 8:30 AM
Completed
September 15, 2022 at 8:59 AM
Affects
VACloud
  • Completed
    September 15, 2022 at 8:59 AM

    Maintenance has completed successfully.

  • In progress
    September 15, 2022 at 8:32 AM

    Maintenance is now in progress.

  • Planned
    September 15, 2022 at 8:30 AM

    We are planning for a scheduled maintenance during that time.