Resolved
Services Outage

Started
September 19, 2022 at 7:51 AM
Status
Resolved after 40 minutes

Impact

Major outage
Affected
Server Bot
VACenterID
Website
  • Resolved
    September 19, 2022 at 8:31 AM

    We just resolved the issue!

  • Monitoring
    September 19, 2022 at 7:57 AM

    We implemented a fix and currently monitoring the result.

  • Investigating
    September 19, 2022 at 7:51 AM

    We are currently investigating this incident.