Resolved
Core Outage

Started
October 22, 2022 at 5:34 AM
Status
Resolved after 8 minutes

Impact

Major outage
Affected
FlightHub API
Server Bot
VACenterID
Website
  • Resolved
    October 22, 2022 at 5:42 AM

    We just resolved the issue!

  • Monitoring
    October 22, 2022 at 5:39 AM

    We implemented a fix and currently monitoring the result.

  • Identified
    October 22, 2022 at 5:36 AM

    We are continuing to work on a fix for this incident.

  • Investigating
    October 22, 2022 at 5:34 AM

    We are currently investigating this incident.