Completed
Migrating VACenter Hosting standard to new platform

Status
Resolved after about 1 hour
Started
June 30, 2022 at 10:00 AM
Completed
June 30, 2022 at 11:07 AM
Affects
VACloud
  • Completed
    June 30, 2022 at 11:07 AM

    Maintenance has completed successfully.

  • Update
    June 30, 2022 at 10:05 AM

    Maintenance is now in progress.

  • Update
    June 30, 2022 at 10:00 AM

    Maintenance is now in progress

  • In progress
    June 30, 2022 at 10:00 AM

    Maintenance is now in progress

  • Planned
    June 30, 2022 at 10:00 AM

    We're making some upgrades to VACenter Hosting

    During this time, all standard instances will be taken offline and migrated to a new hosting platform.