VACenter Hosting Updates

Completed
Scheduled for August 14, 2022 at 9:00 AM – 11:20 AM

Affected

Updates
  • Completed
    August 14, 2022 at 11:20 AM
    Completed
    August 14, 2022 at 11:20 AM

    Maintenance has completed successfully.

  • In progress
    August 14, 2022 at 9:00 AM
    In progress
    August 14, 2022 at 9:00 AM

    Maintenance is now in progress.

  • Planned
    August 14, 2022 at 9:00 AM
    Planned
    August 14, 2022 at 9:00 AM

    VACenter Hosting Update

    We are performing maintenance on the hosting server in preparation for VACenter 4, CCs may go down intermittently during this period.