Completed
Inturuptions to hosting instances

Status
Resolved after about 1 hour
Started
August 14, 2022 at 11:25 AM
Completed
August 14, 2022 at 12:25 PM
Affects
VACloud
  • Completed
    August 14, 2022 at 12:25 PM

    Maintenance has completed successfully

  • In progress
    August 14, 2022 at 11:25 AM

    Maintenance is now in progress

  • Planned
    August 14, 2022 at 11:25 AM

    We are planning for a scheduled maintenance during that time. Upgrading internal tools.