Completed
VACenter Services Downtime

Status
Resolved after about 4 hours
Started
October 09, 2022 at 3:05 AM
Completed
October 09, 2022 at 6:36 AM
Affects
FlightHub API
Server Bot
VACenterID
VACloud
Website
  • Completed
    October 09, 2022 at 6:36 AM

    Maintenance has completed successfully.

  • In progress
    October 09, 2022 at 3:20 AM

    Maintenance is now in progress. During this period crew centers may lose certain functions like ACARS and adding new aircraft to the fleet.

  • Planned
    October 09, 2022 at 3:05 AM

    VACenter Services Downtime

    We will be performing upgrades to all our web facing systems and some other backend systems to support the new website.