Resolved
Temporary Suspension of new VACloud Instances

Started
December 09, 2022 at 1:32 AM
Status
Resolved after 4 days

Impact

Partial outage
Affected
VACloud
  • Resolved
    December 12, 2022 at 11:00 PM

    We just resolved the issue!

  • Monitoring
    December 12, 2022 at 7:08 AM

    We implemented a fix and currently monitoring the result.

  • Identified
    December 09, 2022 at 1:32 AM

    Due to an issue affecting our internal services we are unable to issue any new VACloud FlightHub instances.